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Introduction  
Welcome to PowerTeacher! PowerTeacher contains the PowerTeacher gradebook, a full-featured grade-keeping application used to 
record, report, and monitor student performance.  
With these powerful communication tools, everyone stays connected: teachers can use their gradebook to make decisions on what 
information they want to share with parents, students stay on top of assignments, and parents are able to participate more fully in 
their student’s progress.  

Get Started  
To get started, you must launch PowerTeacher gradebook.  
PowerTeacher gradebook is accessible via the Gradebook button.  

1. Click Gradebook. The PowerTeacher Gradebook Launch page appears.  
2. Click Launch Gradebook. The Downloads window appears, accompanied by a certificate window.  
3. Click Trust. The Java Web Start and Gradebook version windows briefly appear. Then, PowerTeacher gradebook opens.  

Note:  You can have only one active session of PowerTeacher gradebook launched at a time. If you attempt to launch a second 
session of PowerTeacher gradebook, the Terminate Other Sessions window appears, displaying the message, "Other active sessions 
exist for this user account. Would you like to terminate the other sessions or quit this session?" Click either Terminate Other 
Sessions or Quit.  

View Main PowerTeacher Gradebook Window  
When you launch PowerTeacher gradebook, the main PowerTeacher Gradebook window appears. This window serves as the central 
point from which you begin your gradebook session.  
The PowerTeacher Gradebook window consists of the following main areas:  

• Menu Bar  
• ID Bar  
• Classes  
• Student Groups  
• Navigation Bar  

The PowerTeacher Gradebook window has four panes, Classes, Student Groups, the selected tab from the navigation bar, and its 
details. Each pane is adjustable, both horizontally and vertically. To adjust the width of a pane, click and hold the vertical three-line 
icon and drag right or left. To adjust the height of a pane, click and hold the horizontal three-line icon and drag up and down.  
Zoom In or Out of Window  
PowerTeacher gradebook provides a zoom feature, which provides you with the flexibility to zoom in to see more detail of a window 
or zoom out to see more of the window at a reduced size. The zoom feature is available when using the Students, Assignment, 
Grades Setup, and Scoresheet windows. After a zoom level is selected, that zoom level becomes the default setting and applies to all 
four windows until you select a new zoom level.  

How to Use the Zoom Feature  
From the gradebook menu bar, do one of the following:  
 Choose View > Zoom > Increase to zoom in. Increments are based on the preset zoom levels.  
 Choose View > Zoom > Decrease to zoom out. Increments are based on the preset zoom levels.  
 Choose View > Zoom and a zoom level.  

PowerTeacher Gradebook Help  
PowerTeacher gradebook help provides comprehensive information on navigating and using PowerTeacher gradebook.  
After you have launched PowerTeacher gradebook, you can then launch the PowerTeacher gradebook help window from the menu 
bar, by using the command keys, or simply clicking the Help icon, which looks like a question mark.  
Note:  You can resize the help window and move the help window to a convenient location on your desktop, so you can work with 
PowerTeacher gradebook. The PowerTeacher gradebook help window remains open until you choose to close it.  

Spell Check  
Spell check is an optional feature that you can use to identify misspelled or questionable words. When a misspelled or questionable 
word is identified, you have the basic option of changing the word in one instance or all instances, ignoring the word in one or all 
instances, or adding the word to your dictionary. There are two ways to use spell check, either automatically or by using Check 
Spelling from the gradebook menu bar.  
Turn Spell Check On or Off  
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Use the Spell Check tab on the Preferences window to turn spell check on and off.  
1. From the gradebook menu bar, choose Gradebook > Preferences. The Preferences window appears.  
2. Click the Spell Check tab. Spell Check preference information appears.  
3. Do one of the following:  

 Select the Enabled background checking checkbox to turn automatic spell check on.  
 Deselect the Enabled background checking checkbox to turn automatic spell check off.  

4. Click OK to save your changes.  
Note:  Alternately, you can press ENTER or RETURN on your keyboard.  
 
Manage Your Dictionary  
Use the Spell Check tab on the Preferences window to customize your spell check dictionary by adding, editing, or deleting words.  

1. From the gradebook menu bar, choose Gradebook > Preferences. The Preferences window appears.  
2. Click the Spell Check tab. Spell Check preference information appears.  
3. Edit the information as needed.  
4. Click OK to save your changes.  

As you enter text in a spell check enabled text field, the spell checker automatically checks the spelling of each word. If a misspelled 
or questionable word is identified, the spell checker uses a wavy red underline to indicate a possible spelling error. Using the 
contextual menu, indicate how you want the spell checker to handle the possible spelling error.  
How to Automatically Check Spelling  

1. Do one of the following:  
 If using a one-button mouse, press CONTROL+click a word with a wavy red underline. The contextual menu appears.  
 If using a two-button mouse, right-click a word with a wavy red underline. The contextual menu appears.  

2. Do one of the following:  
 Click the spelling correction you want.  
 Click More Suggestions to view additional suggested spelling corrections for the word, and then click the spelling correction 
you want.  
 Click Ignore All to skip all instances of the word. Note that the next time you launch PowerTeacher gradebook, the word 
will appear with a wavy red underline.  
 Click Add to Dictionary to add the word to your spell check dictionary, such as proper names, technical terms, acronyms, 
and so on. The next time you launch PowerTeacher gradebook, the word will not appear with a wavy red underline, as it is 
now included spell check dictionary.  
 Click Cancel to close the contextual menu.  

Check Spelling 
In addition to automatically checking the spelling of each word as you enter text in a spell check enabled text field, you can use the 
Check Spelling function to perform a complete spell check of the field. If misspelled or questionable words are identified, the spell 
checker uses a wavy red underline to indicate the possible spelling errors. Using the Check Spelling window, indicate how you want 
the spell checker to handle each possible spelling error.  
How to Check Spelling  

1. From the gradebook menu bar, choose Tools > Check Spelling. The Check Spelling window appears. The first the 
misspelled or questionable word appears in the Not in Dictionary field.  

2. Do one of the following or edit the information as needed:  
To select one of the suggested spelling corrections, click the replacement word in the Suggestions list box, and then 
click Change or Change All.  
To manually enter the spelling correction, highlight the word, enter the correction, and then click Change or Change All.  

3. Repeat for each misspelled or questionable word. Once you have made your corrections, the Check Spelling window 
closes.  

Preferences  
Use Preferences to customize various aspects of PowerTeacher gradebook, including the Final Grade column of the Scoresheet 
window, the Class List in the Classes pane, and Spell Check.  
Use the Grading tab on the Preferences window to customize what final grades appear in the Final Grade column on the Scoresheet 
window. If displaying percent or points earned, you can indicate whether you want the final grade score rounded or truncated, as 
well as the number of decimal places you want to appear.  
How to Set Grading Preferences  

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. The Preferences window appears.  
2. Click the Grading tab, if not already selected. Grading preference information appears.  
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3. Edit the information as needed.  
4. Click OK to save your changes.  

Use the Section tab on the Preferences window to define how you want section information to appear in the class list in the Classed 
pane and in what order.  
How to Set Section Preferences  

1. From the gradebook menu bar, choose Gradebook > Preferences. The Preferences window appears.  
2. Click the Section tab. Section preference information appears.  
3. Edit the information as needed.  
4. Click OK to save your changes.  

Classes  
The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window and includes the Term Selector and Class 
List.   When you first launch PowerTeacher gradebook, the current full year term appears in the [Term Selector] pop-up menu. The 
pop-up menu displays current, future, and past year terms, as well as any lower level terms within a term.  
How to Select a Term  
On the main PowerTeacher Gradebook window, choose a term from the [Term Selector] pop-up menu. Classes for the selected term 
appear.  
Note:  The selected term becomes the new default setting.  
Select Classes  
When you first launch PowerTeacher gradebook, the Class List displays classes for the current term. The first class in your daily 
schedule is highlighted.  
When selecting subsequent classes, the window that appears is the last window in which you were working. For example, if you are 
working in the Assignments window and need to switch to another class, when you select that class, the Assignments window for 
the selected class appears.  
On the main PowerTeacher Gradebook window, select a class from the Classes pane. The window in which you were last working 
refreshes for the selected class.  
Class Content  
The Class Content window displays three modes; Class Info, School Content, and My Content. Basic class information displays in 
Class Info mode. Specific information such as a document or web site link that is geared to a course, section, or teacher displays in 
the School Content or My Content modes. Content links can be distributed to the School Content or My Content modes from 
PowerTeacher Administrator.  
 
View Class Information  
Use the Class Content page to view basic class information in Class Info mode.  
How to View Class Information  

1. Select a class from the Classes pane.  
2. Click the Class Content tab. The Class Content window appears.  
3. Click Class Info mode. Basic information about the class appears.  

 
Add Class Descriptions  
When entering a class description, you can use plain text, HTML, or a combination of both. After you enter a class description, this 
information may be shared with administrators, parents, and students.  

1. Select a class from the Classes pane.  
2. Click the Class Content tab. The Class Content window appears.  
3. Select Class Info mode.  
4. Enter the required information.  
5. Optionally, click Add Web Link to add a Web link to the class description. The Add Web Link dialog appears.  
6. Enter the required information.  
7. Click OK to close the Add Web Link dialog.  
8. Click Save.  

 
Edit Class Descriptions  
You can edit the class description from the Class Information window.  
How to Edit a Class Description  

1. Select a class from the Classes pane.  
2. Click the Class Content tab. The Class Content window appears.  
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3. Select Class Info mode.  
4. Edit the information as needed.  
5. Optionally, click Add Web Link to add a Web link to the class description. The Add Web Link window appears.  
6. Edit the information as needed.  
7. Click OK to close the Add Web Link window.  
8. Click Save.  

 
Delete Class Descriptions  
You can delete the class description from the Class Information window.  
How to Delete a Class Description  

1. Select a class from the Classes pane.  
2. Click the Class Content tab. The Class Content window appears.  
3. Select Class Info mode.  
4. Remove the text and HTML in the Description field.  
5. Click Save.  

View School Content  
You can view links that have been created in PowerTeacher Administrator and distributed to the Class Content page in School 
Content mode. These links cannot be modified in PowerTeacher gradebook.  

1. Select a class from the Classes pane.  
2. Click the Class Content tab. The Class Content page appears.  
3. Select School Content mode. Distributed links appear on the page.  

 
View Content Groups  
You can view content groups that have been created in PowerTeacher Administrator and distributed to the Class Content page in 
School Content mode. These groups are read-only.  

1. Select a class from the Classes pane.  
2. Click the Class Content tab.  
3. Select School Content mode.  
4. Click Content Groups. The Content Groups dialog appears.  
5. Select a group on the left side of the dialog to view a description of the group.  
6. Click Close.  

 
View My Content  
You can view links that have been created in PowerTeacher Administrator and distributed to the Class Content page in School 
Content mode. These links cannot be modified in PowerTeacher gradebook.  

1. Select a class from the Classes pane.  
2. Click the Class Content tab. The Class Content page appears.  
3. Select My Content mode. You can add links and content groups in this mode.  

 
Add Links  
Add links to the Class Content page in My Content mode.  

1. Select a class from the Classes pane.  
2. Click the Class Content tab.  
3. Select My Content mode.  
4. Click the Plus (+) button. The Link Detail page appears.  
5. Enter the required information.  
6. Click Save. The new link appears on the page.  

 
Sort Links  
Sort links that appear on the Class Content page in School Content or My Content mode.  

1. Select a class from the Classes pane.  
2. Click the Class Content tab.  
3. Select School Content or My Content mode.  
4. Click on any column heading to sort the link by that heading.  
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Edit Links  
Edit links to the Class Content page in My Content mode.  

1. Select a class from the Classes pane.  
2. Click the Class Content tab.  
3. Select My Content mode.  
4. Select a link. The Link Details window appears.  
5. Enter the required information.  
6. Click Save. The edited link appears on the page.  

 
Delete Links  
Delete links to the Class Content page in My Content mode.  

1. Select a class from the Classes pane.  
2. Click the Class Content tab.  
3. Select My Content mode.  
4. Select a link. The Link Details window appears.  
5. Click the Minus (-) button.  
6. The link is removed from the page.  

Content Groups  
Use Content Groups to organize links on the Class Content page in My Content mode.  
Add Content Group  

1. Select a class from the Classes pane.  
2. Click the Class Content tab.  
3. Select My Content mode.  
4. Click Content Groups. The Content Groups dialog appears.  
5. Enter the required information.  
6. Click the Plus (+) button. The new content group appears on the left side of the dialog.  
7. Click Close. The new group appears in the Group pop-up menu on the Link Detail page.  

 
Edit Content Groups  
Once you have created a content group, you can then update the information whenever needed.  
How to Edit a Content Group  

1. Select a class from the Classes pane.  
2. Click the Class Content tab.  
3. Select My Content mode.  
4. Click Content Groups. The Content Groups dialog appears.  
5. Select a group on the left side of the dialog.  
6. Edit the information as needed.  
7. Click Close. The changes appear on the Class Content page in My Content mode.  

 
Delete Content Groups  
Once you have created a content group, later you may find it necessary to delete it.  

1. Select a class from the Classes pane.  
2. Click the Class Content tab.  
3. Select My Content mode.  
4. Click Content Groups. The Content Groups dialog appears.  
5. Select a content group on the left side of the dialog.  
6. Click the Minus (-) button. The content group no longer appears.  
7. Click Close. The content group is removed from the Group pop-up menu on the Link Detail page.  

Students  
The Students window displays a list of students enrolled in a class and basic information about each student.  
To view students for a particular class, select the class and click the Students tab.  
Note:  To view a particular set of students, you can use the student groups filter mode. For more information, see Filter by Student 
Groups.  
How to View Students  
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1. Select a class from the Classes pane.  
2. Click the Students tab. The Students window displays the class roster, which includes basic information for each 

student.  
Filter Students  
By default, the Students window displays students who are currently enrolled in the class. You can customize the appearance on the 
Students window using filtering. Filtering allows you to indicate which students appear based on student group or combination of.  

1. Select a class from the Classes pane.  
2. Click the Students tab. The Students window appears.  
3. See Filter by Student Groups.  

 
Sort Students  
By default, the Students window displays students in ascending order by last name. Using the column headings, you can sort data in 
ascending or descending order based on the column heading you select.  

1. Select a class from the Classes pane.  
2. Click the Students tab. The Students window displays students in ascending order by name.  
3. Click a column heading to sort the Students window by that column heading. When sorted in ascending order, an 

upward pointing arrow appears in the column heading. When sorted in descending order, a downward pointing arrow 
appears in the column heading.  

 
View Student Details  

1. To view student details, either double-click the student’s name or click the arrow next to the student’s name.  
2. How to View Student Details  
3. Select a class from the Classes pane.  
4. Click the Students tab. The Students window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
 Click the student's name or click the arrow next to the student's name. The Student Detail window appears.  

View Alerts  
If an alert icon appears for a student, click the icon to view the specific text for the alert. A student may have one or more of the 
following alerts:  
Note:   Learning Support and 504 Alerts are viewed from PowerTeacher student backpack only 
 A discipline alert indicates any discipline information for the student that administrators want to bring to the teacher’s attention.  
 A guardian alert indicates any guardian information for the student that administrators want to bring to the teacher’s attention.  
 A medical alert indicates any medical information for the student that administrators want to bring to the teacher’s attention.  
 Another alert indicates any other information for the student that administrators want to bring to the teacher’s attention.  
 
How to View an Alert  

1. Select a class from the Classes pane.  
2. Click the Students tab. The Students window appears.  
3. Click the student's name or click the arrow next to the student's name. The Student Detail window appears.  
4. Click the Discipline, Guardian, Medical, or Other icon to view the alert text. The Alert window appears.  
5. Click OK to close the Alert window.  

Student Groups  
Students arrive on the first day of school with different needs and levels of readiness. Using student groups, you can adapt 
instruction to the particular needs of students. Student groups are made up of a hierarchical structure: a set, groups within that set, 
and students within those groups. Student groups are class-specific. Therefore, you need to create student groups for each class in 
which you want to use student groups.  
Predefined Student Groups  
In addition, PowerTeacher gradebook also includes two pre-defined student groups: active and dropped. The active students group 
contains only those students who are currently enrolled in a class. The dropped students group contains only those students who 
are no longer enrolled in a class.  
Highlight vs. Filter  
Student groups operates in two modes: highlight and filter. By default, the student groups pane operates in highlight mode where 
selected students appear highlighted on the Scoresheet and Students windows in addition to the other students within a class. To 
only view selected students on the Scoresheet and Students windows, use the filter mode. Whether operating in highlight or filter 
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mode, your selection can include one or more sets, groups, students, or combination of.  

Reports  
In order to generate reports for a specific set, group, individual student, selection of students, or any combination, you need to set 
up student groups. Simply create a set, a group, and add students to the group. Then, on a report, select the Selected Groups and/or 
Students option and then select the set, group, individual student, selection of students, or any combination from the Students 
Group pane that you want in the report.  
Highlight by Student Groups  
Use the student groups highlight mode to highlight selected students on the Scoresheet and Students windows.  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, choose the Highlight Selected from the pop-up menu.  
3. Do one of the following:  

• Select Active to view students who are currently enrolled in the class.  
• Select Dropped to view students who are no longer enrolled in the class.  
• Select one or more sets.  
• Select one or more groups.  
• Select one or more students.  
• Select any combination of above.  

Note:  To make multiple selections, press and hold COMMAND (Mac) or CONTROL (Windows) as you make each of your selections.  
 
Filter by Student Groups  
Use the student groups filter to customize the appearance on the Scoresheet and Students windows by indicating the specific set of 
students you would like to view. By default, all active students appear when viewing either of these windows.   

1. Select a class from the Classes pane.  
2. In the Student Groups pane, choose Filter Selected from the pop-up menu.  
3. Do one of the following:  

• Select Active to view students who are currently enrolled in the class.  
• Select Dropped to view students who are no longer enrolled in the class.  
• Select one or more sets.  
• Select one or more groups.  
• Select one or more students.  
• Select any combination of above.  

Note:  To make multiple selections, press and hold COMMAND (Mac) or CONTROL (Windows) as you make each of your selections.  
 Select Highlight Selected from the pop-up menu to highlight the selected group of students. The selected students are highlighted.  

Create Sets  
The first step to creating student groups is to create a set. Remember that the class for which you are creating student groups must 
be selected. After you have created the sets you want, you can create groups for those sets.  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, do one of the following:  

• Click the Plus (+) button and select Add Group Set.  
• If using a one-button mouse, press CONTROL+click and select Add Group Set.  
• If using a two-button mouse, right-click and select Add Group Set.  

The Add Group Student Set window appears.  
1. Enter the name of the set (up to 50 characters) in the Group Set Name field.  
2. Choose the number of groups you want to add to the set from the Number of Groups pop-up menu.  
3. Enter the name of the group (up to 50 characters) in the Group Name field. Repeat for each group.  
4. Click OK. The new set appears in the Students Group pane.  

 
Edit Sets  
Once you have created a set, you can then update the information whenever needed.  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, select the set you want to rename. Your selection appears highlighted in blue.  
3. Do one of the following:  

• If using a one-button mouse, press CONTROL+click and select Edit.  
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• If using a two-button mouse, right-click and select Edit.  
4. The Edit Student Group Set window appears.  
5. Enter the name of the set (up to 50 characters) in the Group Set Name field.  
6. Click OK. The updated set appears in the Students Group pane.  

 
Delete Sets  
Once you have created a set, later you may find it necessary to delete it. If so, you can delete the set from the Student Groups pane.  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, select the set you want to delete. Your selection appears highlighted in blue.  
3. Note:  Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple sets.  
4. Do one of the following:  

• Click the Minus (-) button.  
• If using a one-button mouse, press CONTROL+click and select Delete.  
• If using a two-button mouse, right-click and select Delete.  

 
5. The Delete Selected Student Group Information window appears.  
6. Note:  If a set has one or more groups associated to it, the message "This set is not empty. Delete anyway?" appears. If 

deleting more than one set, the message "About to delete multiple sets, groups, and/or students. Continue?" appears.  
7. Click Yes to delete the set. The Student Groups pane appears without the deleted set.  

Create Groups  
After you have created a set, you can add one or more groups to that set. The class for which you are creating student groups must 
be selected. After you have created the groups you want, you can add students to those groups.  
How to Create a Group  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, select the set or a group within the set you want to add a group to. Your selection appears 

highlighted in blue.  
Note:  Click the arrow next to the set to expand a set and view the groups within the set.  

3. Do one of the following:  
• Click the Plus (+) button and choose Add Group.  
• If using a one-button mouse, press CONTROL+click and select Add Group.  
• If using a two-button mouse, right-click and select Add Group.  

4. The Add Student Group window appears.  
5. By default, the set or a group within the set you selected appears in the Associated Group Set pop-up menu. Use the pop-

up menu to choose a different set in which to add the group, if needed.  
6. Enter the name of the group (up to 50 characters) in the Group Name field.  
7. Click OK. The new group appears in the Students Group pane.  

 
Edit Groups  
Once you have created a group, you can then update the information whenever needed.  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to rename. The 

groups belonging to the set appear.  
3. Select the group you want to rename. Your selection appears highlighted in blue.  
4. Do one of the following:  

• If using a two-button mouse, right-click and select Edit.  
• If using a one-button mouse, press CONTROL+click and select Edit.  

5. The Edit Student Group window appears.  
6. Enter the name of the group (up to 50 characters) in the Group Name field.  
7. Click OK. The updated group appears in the Students Group pane  

 
Move Groups  
To move a group from one set to another set, create a new group in another set, move the students from the one group to the other 
group, and then delete the original group.  
Create a new group in another set:  

1. Select a class from the Classes pane.  
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2. In the Student Groups pane, select the set or a group within the set you want to add a group to. Your selection appears 
highlighted in blue.  
Note:  Click the arrow next to the set to expand a set and view the groups within the set.  

3. Do one of the following:  
• Click the Plus (+) button and choose Add Group.  
• If using a one-button mouse, press CONTROL+click and select Add Group.  
• If using a two-button mouse, right-click and select Add Group.  

4. The Add Student Group window appears.  
5. By default, the set or a group within the set you selected appears in the Associated Group Set pop-up menu. Use the pop-

up menu to choose a different set in which to add the group, if needed.  
6. Enter the name of the group (up to 50 characters) in the Group Name field.  
7. Click OK. The new group appears in the Students Group pane.  

 
Move the students from the one group to the other group:  

1. Click the expanding arrow next to the set that contains the group you want to move students from. The set appears 
highlighted.  

2. Click the expanding arrow next to the group that contains the students you want to move. The group appears highlighted.  
3. Select the student you want to move. The student appears highlighted in blue.  

Note:  Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.  
4. Drag and drop the student to the new group.  

Note:  If one or more students already belong to a group, the Move Students to Group window appears. Click Move Eligible 
to add the remaining students, click Move All to add all the students, or click Cancel.  

5. Delete the original group:  
6. Select the group you want to delete. Your selection appears highlighted in blue.  

Note:  Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple groups.  
7. Do one of the following:  

• Click the Minus (-) button.  
• If using a one-button mouse, press CONTROL+click and select Delete.  
• If using a two-button mouse, right-click and select Delete.  

The Delete Selected Student Group Information window appears.  
Note:  If a group has one or more students associated to it, the message "This group is not empty. Delete anyway?" appears. If 
deleting more than one group, the message "About to delete multiple sets, groups, and/or students. Continue?" appears.  
Click Yes to delete the group. The set appears without the deleted group.  
 
Delete Groups  
Once you have created a group, later you may find it necessary to delete it. If so, you can delete the group from the Student Groups 
pane.  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, select the group you want to delete. Your selection appears highlighted in blue.  

Note:  Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple groups.  
3. Do one of the following:  

• Click the Minus (-) button.  
• If using a one-button mouse, press CONTROL+click and select Delete.  
• If using a two-button mouse, right-click and select Delete.  

4. The Delete Selected Student Group Information window appears.  
Note:  If a group has one or more students associated to it, the message "This group is not empty. Delete anyway?" 
appears. If deleting more than one group, the message "About to delete multiple sets, groups, and/or students. Continue?" 
appears.  

5. Click Yes to delete the group. The set appears without the deleted group.  
 
Add Students to Groups  
After you have created a set and created one or more groups within a set, you can add students to a group.  
Note:  Students can only belong to one group within a given set.  
How to Add a Student to a Group  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to add students to.  
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3. Select the group. Your selection appears highlighted in blue.  
4. Do one of the following:  

• Click the Scoresheet tab. The Scoresheet window appears.  
• Click the Students tab. The Students window appears.  
• Select the student you want to add. The student appears highlighted in blue.  
Note:  Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.  

6. Drag and drop the student into the group.  
Note:  If one or more students already belong to a group, the Move Students to Group window appears. Click Move Eligible 
to add the remaining students, click Move All to add all the students, or click Cancel.  

Copy Students from Groups  
You can copy one or more students from one group to another group from the Student Groups pane.  
Note:  Students can only belong to one group within a given set.  
How to Copy a Student from One Group to Another Group  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to move students 

from. The set appears highlighted.  
3. Click the expanding arrow next to the group that contains the students you want to copy. The group appears highlighted.  
4. Select the student you want to copy. The student appears highlighted in blue.  
5. Press and hold ALT while dragging and dropping the student to the new group.  

Note:  If one or more students already belong to a group, the Move Students to Group window appears. Click Move Eligible 
to add the remaining students, click Move All to add all the students, or click Cancel.  

Move Students from Groups  
You can move one or more students from one group to another group from the Student Groups pane.  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to move students 

from. The set appears highlighted.  
3. Click the expanding arrow next to the group that contains the students you want to move. The group appears highlighted.  
4. Select the student you want to move. The student appears highlighted in blue.  

Note:  Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.  
5. Drag and drop the student to the new group.  

Note:  If one or more students already belong to a group, the Move Students to Group window appears. Click Move Eligible 
to add the remaining students, click Move All to add all the students, or click Cancel.  

Remove Students from Groups  
Once you have added a student to a group, later you may find it necessary to remove the student. If so, you can remove the student 
from a group from the Student Groups pane.  

1. Select a class from the Classes pane.  
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to remove students 

from. The set appears highlighted.  
3. Click the expanding arrow next to the group that contains the students you want to remove. The group appears highlighted.  
4. Select the student you want to remove. The student appears highlighted in blue.  

Note:  Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.  
5. Do one of the following:  

• Click the Minus (-) button.  
• If using a one-button mouse, press CONTROL+click and select Delete.  
• If using a two-button mouse, right-click and select Delete.  

6. The Delete Selected Student Group Information window appears.  
7. Click Yes to remove the student. The student group appears without the deleted student.  

Categories  
Before you can create assignments, you must set up categories. Categories are groups of the same types of assignments. Categories 
are not class-specific, eliminating the need to create the same categories multiple times for each class.  
Predefined Categories  
By default, PowerTeacher gradebook includes four pre-defined categories: Homework, Project, Quiz, and Test.  
 
Include in Final Grade  
When setting up categories, you can use the Include in Final Grade checkbox to indicate whether assignments within a category 
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should be included in calculating final grades. The value set for a category is used as a default for all assignments within that 
category, but may be overridden on an assignment-by-assignment basis.  
 
View Categories  
To view categories, you do not need to select a class. Simply navigate to the Categories window using the gradebook menu bar.  
From the gradebook menu bar, choose Tools > Categories. The Categories window appears. A list of categories appears on the left 
side of the window. If necessary, use the scroll bar to view the entire list of categories.  
 Select a category. The category details appear.  
 
Filter by Categories  
Use the categories filter to customize the appearance on the Scoresheet and Assignments windows by indicating the category or 
combination of categories you would like to view. By default, all categories appear when viewing the Scoresheet window in 
Assignment mode or Final Grade mode.  
How to Filter by Categories  

1. Select a class from the Classes pane.  
2. In the Category pane, do one of the following:  

• Select All to view all categories.  
• Select one or more categories.  

Note:  To make multiple selections, press and hold COMMAND (Mac) or CONTROL (Windows) as you make each of your 
selections.  

3. Select Filter Selected from the pop-up menu.  
4. Select Filter Off from the pop-up menu to remove the filter.  

 
Add Categories  
Use the Categories window to create assignment categories.  

1. Choose Tools > Categories. The Categories window appears.  
2. Click the Plus (+) button. The new category appears on the left side of the window.  
3. Enter the required information.  
4. Click Close to save your changes. The Categories window closes.  

 
Edit Categories  
You can edit a category from the Categories window.  

1. From the gradebook menu bar, choose Tools > Categories. The Categories window appears.  
2. Select the category you want to edit. The category details appear.  
3. Edit the information as needed.  
4. Click Close to save your changes.  

 
Delete Categories  
You can delete a category from the Categories window.  

1. From the gradebook menu bar, choose Tools > Categories. The Categories window appears.  
2. Select the category you want to delete.  
3. Click the Minus (-) button. The Categories window appears without the deleted category.  

Note:   If category has assignments or is used in weighting, the Alert window appears, displaying the message, "Unable to 
delete category because it has associated assignments."  

Assignments  
You can create one assignment at a time as you progress through the term, or you can set up assignments for the entire term before 
the term starts. Having all assignments for the term before the term starts does not change how grades appear. The Final Grade that 
appears on the Scoresheet reflects an average grade for only the assignment scores that have been entered.  

Before setting up an assignment, consider how you will score the assignment:  
 Do you want to record the score as points, a percentage, or letter grade?  
 How many points is the assignment worth?  
 How do you want to weight the assignment?  
 Do you want to include the assignment in final grade calculation?  

 
Include in Final Grade  
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When setting up assignments, you can use the Include in Final Grade checkbox to indicate whether an assignment should be 
included in calculating final grades. The value set for a category is used as a default for all assignments within that category, but may 
be overridden on an assignment-by-assignment basis.  
If an assignment is included in calculating final grades and impacts the final grade, it must be published in order for parents and 
students to view it. The Publish Assignment pop-up menu cannot be set to Never. For more information, see Publish Assignments.  
 
Weighting  
Assignment setup may involve weighting; however, weighting is not required. Weighting gives particular assignments, whether 
points, percentage, or letter grades, more value than others when determining final grades. The weight value is used to multiply the 
points earned and the points possible.  
 
View Assignments  
To view assignments for a particular class, select the class and click the Assignments tab.  

1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window displays class assignments and basic information about each 

assignment.  
 
Filter Assignments  
By default, the Assignments window displays assignments for all categories for the entire length of the class. You can customize the 
appearance on the Assignments window using filtering. Filtering allows you to indicate which assignments appear based on 
reporting term, category, or combination of.  

1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window appears.  

 
Sort Assignments  
By default, the Assignments window displays assignments in ascending order by name. Using the column headings, you can sort data  
in ascending or descending order based on the column heading you select.  

1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window displays the assignments in ascending order by name.  

Click a column heading to sort the Assignment window by that column heading. When sorted in ascending order, an upward 
pointing arrow appears in the column heading. When sorted in descending order, a downward pointing arrow appears in the column 
heading.  
 
Add Assignments  
You can add assignments from the Assignments window or the Scoresheet window using the Plus (+) button. Alternately, you can 
right-mouse click if you are using a two-button mouse.  

1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window appears.  
3. Click the Plus (+) button. The new Assignment Detail window appears.  
4. Optionally, click Add Web Link to add a Web link to the class description. The Add Web Link dialog appears.  
5. Enter the required information.  
6. To make the assignment visible to parents, see Show Assignments.  
7. Click Save.  

 
Edit Assignments  
You can edit an assignment from the Assignments window or the Scoresheet window.  

1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window appears.  
3. Double-click the assignment you want to edit. The Assignment Detail window appears.  
4. Optionally, click Add Web Link to add a Web link to the class description. The Add Web Link dialog appears.  
5. Edit the information as needed.  
6. To make the assignment visible to parents, see Show Assignments.  
7. Click Save.  

Note:  If Points Possible is modified for an assignment where student point-based scores exists, the Points Possible Has Changed 
window appears. You can either click Keep Scores to keep the scores as-is or click Adjust Scores to adjust them based on the new 
points possible.  
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Copy Assignments  
You can use the Copy Assignment function to copy an assignment within a class or from one class to other classes. You can copy 
assignments from the Assignments window or the Scoresheet window using the gradebook menu bar. Alternately, you can right-
mouse click if you are using a two-button mouse.  
When copying an assignment, the assignment details and publish settings are copied to the new assignment, with the exception of 
the assignment score. If an assignment with same name or abbreviation already exists in the class you are copying the assignment 
to, such as “FirstHW”, the suffix “_<next larger number>” is appended to the assignment name or abbreviation, such as 
“FirstHW_1."  

Note:  When copying an assignment, the due date of the new assignment populates based on the due date you select. If the 
due date you select is not a valid date within the target section, then the due date of the new assignment is calculated 
based on the following:  
• If the due date is before the section start date, then the field defaults to the section start date.  
• If the due date is after the section end date, then the field defaults to the section end date.  

1. Select a class from the Classes pane.  
Note:  Section numbers do not appear on the Class List. To view this information while you are copying assignments, launch 
an additional window from the gradebook menu bar by choosing Window > New. In the new window, click the Class Info 
tab.  

2. Click the Assignments tab. The Assignment window appears.  
3. Select an assignment.  
4. Either choose Tools > Copy Assignment from the gradebook menu bar or right-mouse click and select Copy Assignment. The 

Copy Assignment window appears.  
5. Edit the information as needed.  
6. Click OK. The assignment is copied to the selected classes. If the assignment is copied to same class, the new assignment 

appears in the Assignments or Scoresheet window.  
Note:  If you opened a second window to view section numbers, close it.  

 
Delete Assignments  
You can delete an assignment from the Assignments window or the Scoresheet window using the Minus (-) button. Alternately, you 
can right-mouse click if you are using a two-button mouse.  

1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Select the assignment you want to delete. The Assignment Detail window appears.  
4. Click the Minus (-) button. The Delete Assignment window appears.  
5. If an assignment does not have scores, the Delete Assignment window states, "Are you sure you want to delete assignment 

[name]?"  
6. If an assignment has scores, the Delete Assignment window states, "This assignment has scores. Are you sure you want to 

delete assignment [name] and all associated scores?"  
7. Click Yes. The assignment no longer appears on the Assignment window.  

 
Hide Assignments  
If you do not want share assignment information with parents and students, you can choose not to publish an assignment either 
from the Assignments window or the Scoresheet window.  
Note:  If an assignment is included in calculating final grades and impacts the final grade, it must be published in order for parents 
and students to view. The Publish Assignment pop-up menu cannot be set to Never. For more information, see Publish Assignments.  

1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Select the assignment you do not want published. The Assignment Detail window appears.  
4. Click Publish. Assignment publishing information appears.  
5. Choose Never from the Publish Assignment pop-up menu.  
6. Click Save.  

 
Publish Assignments  
After entering an assignment, assignment information may be shared with administrators, parents, and students. In order for 
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parents and student to view assignment information, you need to publish the assignment from either from the Assignments window 
or the Scoresheet window.  

1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Select the assignment you want to publish. The Assignment Detail window appears.  
4. Click Publish. Assignment publishing information appears.  
5. From the Publish Assignment pop-up menu, choose when to publish the assignment: Immediately, On Specific Date, Days 

Before Due, or On Due Date.  
6. If you chose On Specific Date, enter the date the assignment should appear in the Date On field using the format 

mm/dd/yyyy, or click the Calendar icon to select a date.  
7. If you chose Days Before Due, enter the number of days the assignment should appear prior to the date that it is due in the 

Days Before Due field.  
8. Click Save.  

 
Publish Assignment Scores  
When publishing an assignment, assignment score information may be shared with administrators, parents, and students. In order 
for parents and student to view assignment score information, you need to publish the assignment score from either from the 
Assignments window or the Scoresheet window.  

1. How to Publish Assignment Scores  Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Select an assignment. The Assignment Detail window appears.  
4. Click Publish .Assignment publishing information appears.  
5. Select the Publish Scores checkbox.  

Note:  If the Publish Assignment pop-up menu is set to Never, do not select the checkbox.  
6. Click Save.  

 
Hide Assignment Scores  
If you do not want share assignment score information with parents and students, you can choose not to publish an assignment 
score either from the Assignments window or the Scoresheet window.  

1. Select a class from the Classes pane.  
2. Click the Assignments tab. The Assignment window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Select an assignment. The Assignment Detail window appears.  
4. Click Publish. Assignment publishing information appears.  
5. Deselect the Publish Scores checkbox.  
6. Click Save.  

Final Grades  
On the Scoresheet, use Final Grade mode to view all final grade information for the selected reporting term. You can also enter final 
grades for additional components and view final grade category totals for the term.  
Using a combination of options, you can control how final grades are calculated in your classes. Final Grade Preferences apply to all 
of your classes while Final Grade setup applies to a specific class and must be set up within each class.  
Grade Setup  
Use the Grade Setup window to specify how you want final grades to be calculated for students in your classes. Calculation methods 
include total points, term weight, or category weight.  
Final Grades and Category Totals  
When setting up categories, you can use the Include in Final Grade checkbox to indicate whether assignments within a category 
should be included in calculating final grades. The category totals display on the Scoresheet in Final Grade mode.  
Final Grades and Assignments  
When setting up assignments, you can use the Include in Final Grade checkbox to indicate whether assignments should be included 
in calculating final grades.  

Note:  The value set within an assignment overrides the value for the category the assignment belongs to.  
 
View Reporting Terms  
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To view reporting terms for your school, select the class and click the Grades Setup tab.  
1. Select a class from the Classes pane.  
2. Click the Grades Setup tab.  
3. Select Final Grade mode. The Grades Setup window displays the reporting term information for the section you are in.  

 
Calculate Final Grades by Total Points  
The total points method calculates final grades based on how many points a student has accumulated over the term divided by total 
points possible.  

Note:  You can calculate final grades by total points for all reporting terms within the reporting term hierarchy.  
1. Select a class from the Classes pane.  
2. Click the Grades Setup tab.  
3. Select Final Grade mode. The Grades Setup window appears.  

 
Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  

4. Click the name of the reporting term you want to set up final grade calculation for. The Grade Setup Detail window appears.  
Note:  Calculate Final Grade Using options are based on the selected reporting term.  

5. Select the Total Points option for Calculate Final Grade Using.  
6. Enter the number of low scores you want to drop from the final grade calculation in the Number of low scores to discard 

field.  
7. Click Save.  

 
Calculate Final Grades by Term Weight  
The term weight method calculates final grades based on the total points times the value (or weight) of each term.  

Note:  You can calculate final grades by term weights for reporting terms within the reporting term hierarchy that have 
shorter reporting terms within them.  

1. Select a class from the Classes pane.  
2. Click the Grades Setup tab.  
3. Select Calculations mode.  
4. Click the name of the reporting term you want to set up final grade calculation for. The Calculations Detail window appears.  

Note:  Calculate Final Grade Using options are based on the selected reporting term.  
5. Select the Term Weights option for Calculate Final Grade Using. Term weights for the selected reporting term appear.  
6. Double-click the term’s Weight field. The field appears as an editable text field.  
7. Enter the weight.  

Note:  Up to two decimals may be entered.  
8. Click Save.  

 
How to Calculate Final Grades by Category Weight  
 You can calculate final grades by category weight for all reporting terms within the reporting term hierarchy.  

1. Select a class from the Classes pane.  
2. Click the Grades Setup tab.  
3. Select Final Grade mode. The Grades Setup window appears.  
4. Click the name of the reporting term you want to set up final grade calculation for. The Grade Setup Detail window appears.  

Note:  Calculate Final Grade Using options are based on the selected reporting term.  
5. Select the Category Weights option for Calculate Final Grade Using.  

 
To add a category:  

1. Click Add Category. The Select Category window appears.  
2. Select the checkbox next to each category you want to add.  
3. Click OK. The category appears on the Grades Setup window.  
4. Double-click the category’s Weight field. The field appears as an editable text field.  
5. Enter the weight.  
6. Double-click the category’s Drop Low field. The field appears as an editable text field.  
7. Enter the number of low scores you want to drop from the final grade calculation.  
8. Click Save.  -  Repeat for each additional category.  

 
To remove a category:  
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1. Select the category you want to delete. The category appears highlighted.  
2. Click Remove.  
3. Click Save.  

 
To add an assignment:  
Note:   The option to add an assignment is only available for the lower level terms within a term.  

1. Click Add Assignment. The Select Assignment window appears.  
2. Select the checkbox of the assignment you want to add.  
3. Click OK. The assignment appears on the Grades Setup window.  
4. Double-click the assignment’s Weight field. The field appears as an editable text field.  
5. Enter the weight.  
6. Click Save. - Repeat for each additional assignment.  

 
To remove an assignment:  
 Select the assignment you want to delete. The assignment appears highlighted.  

1. Click Remove.  
2. Click Save.  

 
Override Final Grades  
After you enter final grades, you may need to override a calculated final grade for a student. When overriding a calculated grade, 
you can set a unique value for both percent and letter grade.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Choose a reporting term, week, or month from the Filter By Reporting Term pop-up menu. The Scoresheet window 

refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term, 
week, or month.  

4. Click the final grade field of the student for which you want to manually override a final grade.  
5. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

6. The Score Inspector window displays the final grade details.  
7. Select the Manual Override checkbox.  
8. Enter the new percent in the Percent field, if applicable.  
9. Enter the new letter grade in the Grade field, if applicable.  
10. Enter final grade text in the Comment field, if applicable.  

Note:  It is not necessary to select the Manual Override checkbox in order to add, edit, or delete a final grade comment.  
11. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  The final grade field appears shaded until you click Save.  
12. Click Save. The final grade appears within the selected student final grade field.  

Note:  The final grade appears bolded, italicized, and with a red circular “!”. If a comment was entered, a blue circular “C” 
also appears.  

 
Recalculate Final Scores  
Recalculate Final Scores is a special function that is used as a final option when there is a question as to the accuracy of a final grade. 
This function is most commonly used when administrators change certain data that impacts final grade calculations. For example, 
any changes made to a grade scale for a section, such as the actual assigned grade scale or a modification to one or more grades 
within a grade scale will not be reflected in PowerTeacher gradebook until you recalculate final scores.  
When recalculating final scores, final scores are recalculated for all students, both active and dropped. Recalculating final scores for 
dropped students is critical when a student has changed enrollment, but you have not yet received or scored all assignments. After 
you have, you can recalculate final scores and then distribute the updated information to the student's new teacher via email or 
another method.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. From the gradebook menu bar, choose Tools > Recalculate Final Scores. The Scoresheet window refreshes, showing the 

recalculated final scores.  
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Final Grade Completion  
Using the Final Grades Completion Status dialog to mark final grades as complete for the selected reporting period. In addition, you 
can add comments to the system administrator regarding the status of the final grades.  
In the Section Readiness Summary area, click on the reporting term status. The [Term] Final Grades Completion Status dialog 
appears.  

1. Select the Final Grades Complete checkbox.  
2. Enter a comment in the [Term] Status Comment field.  
3. Note:  You can submit a comment without checking the Final Grades Complete checkbox.  
4. Click OK.  

Import and Export  
PowerTeacher gradebook provides the tools for exporting Scoresheet information for a single assignment from PowerTeacher 
gradebook into a comma-separated values (csv) text file using the PowerTeacher Score Template. The file can then be used to record 
assignment scores offline. Once you are finished recording assignment scores, you can then import the updated information back 
into PowerTeacher gradebook.  
In addition to the PowerTeacher Score Template, you can also import scores for a single assignment using a variety of file formats 
from third party applications. If you use your own file format to import assignment score information, at a minimum, the file must 
contain a student identifier (school defined student number) column and a score column. You may also include columns, such as a 
student name column or additional score columns (if maintaining assignment score information for several assignments within a 
given import file).  
Note:  Although the PowerTeacher gradebook import function only imports scores for a single assignment at a given time, your 
import file may contain assignment score information for several assignments.  
 
Export Scores  
PowerTeacher Gradebook provides a standard export template that you can use to export Scoresheet information for a single 
assignment from PowerTeacher gradebook into a comma-separated values (csv) text file.  

1. How to Export Scores  
2. Select a class from the Classes pane.  
3. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
4. Select the assignment column for which you want to export scores.  
5. Do one of the following:  

• From the gradebook menu bar, choose Tools > Export Scores Template.  
• If using a one-button mouse, press CONTROL+click and select Export Score Template.  
• If using a two-button mouse, right-click and select Export Score Template.  

6. If no scores exist for this assignment, the Save Scores File window appears. Skip to step 6.  
7. If one or more scores exist for this assignment, the Export Scores Template window appears.  
8. Click Yes to continue.  

Note the Save As field populates with the name of the assignment followed by _pst.csv. Although it is recommended that 
you leave the default setting, you may enter a different file name for the export scores template.  

9. Choose the location where you want to save the export scores template from the Where pop-up menu.  
Note:  Desktop appears as the default setting. If you select a different location, that location then becomes the new default 
setting.  

10. Click Save.  
 To view the export scores template, navigate to where the export scores template was saved and open it.  

 
The export scores template contains the following summary information:  

 Teacher Name  
 Section  
 Assignment Name  
 Due Date  
 Points Possible  
 Score Type (Points, Percentage, or Letter Grade)  

 
The export scores template contains the following column headers and data:  
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 Student ID  
 Student Name (sorted alphabetically by last name first, then first name)  
 Score  

 
Import Scores Using Basic Import  
The basic import function provides you with the required tools needed to bring assignment score information into PowerTeacher 
gradebook. Before performing an import, you must have an import file containing the data to import.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Select the assignment column for which you want to import scores.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Import Scores.  
• If using a one-button mouse, press CONTROL+click and select Import Scores.  
• If using a two-button mouse, right-click and select Import Scores.  

5. The Open Scores File window appears.  
6. Select the file you want to import.  
7. Click Open. The Import Scores window appears.  
8. Click the Basic tab to perform a simple import of scores. The basic import scores information appears.  
9. Enter the information as needed.  
10. Click Next. The summary of import scores information appears.  
11. Click Import. The Scoresheet window refreshes and the updated assignment scores appear.  

 
Import Scores Using Advanced Import  
The advanced import function provides you with the required tools needed to bring assignment score information into 
PowerTeacher gradebook, as well as additional import options. Before performing an import, you must have an import file 
containing the data to import.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Select the assignment column for which you want to import scores.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Import Scores.  
• If using a one-button mouse, press CONTROL+click and select Import Scores.  
• If using a two-button mouse, right-click and select Import Scores.  

5. The Open Scores File window appears.  
6. Select the file you want to import.  
7. Click Open. The Import Scores window appears.  
8. Click the Advanced tab to perform a more complex import of scores. The advanced import scores information appears.  
9. Enter the information as needed.  
10. Click Import. The Scoresheet window refreshes and the updated assignment scores appear.  

 
Scoresheets  
About Scoresheets  
The Scoresheet window is where you will probably spend most of your time. Using the Scoresheet window, you can create and score 
assignments, and view and edit final grades for students enrolled in a class.  
 
View Scoresheets  
To view assignments and scores for a particular class, select the class and click the Scoresheet tab.  

Note:  Past assignments are separated from future assignments by a divider and appear slightly shaded.  
1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window displays basic score information.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
 
Filter Scoresheets  
By default, the Scoresheet window displays assignments and scores for all categories for students enrolled in the entire length of the 



19 
 

class. You can customize the appearance on the Scoresheet window using filtering. Filtering allows you to indicate which 
assignments and scores appear based on reporting term, student group, category, or combination of.  
How to Filter a Scoresheet  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3.  Do one of the following:  

• Choose a reporting term, week, or month from the Reporting Term pop-up menu. The Scoresheet window refreshes 
and displays only those assignments and scores with a due date that falls within that selected reporting term, week, or 
month.  

Note:  The selected reporting term becomes the new default setting.  
• To filter by student groups, see Filter by Student Groups.  
• To filter by category, see Filter by Categories.  

 
View Scoresheet Statistics  
The Summary section of the Scoresheet provides statistical information for assignments and final grades.  
The mean is the mathematical average of the scores you entered. The median represents the middle of all values: one-half of the 
scores will be above this number and one-half will be below it. The mode indicates the most common value.  
All of these values are indicators of how well students do on assignments. If any one of them is unexpectedly low, it may be that 
students need additional practice on the skills and concepts being assessed, or the assessment needs to be revised.  
How to View Scoresheet Statistics  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Click Summary if not already displayed. The mean, median, and mode for each assignment and final grade appears.  
4. Select an assignment. The points earned, percentage, and grade to date appear in the lower-left corner of the Scoresheet.  

 
Mark Assignments Collected Using Scoresheet  
To indicate that an assignment for a student has been collected, mark the assignment as Collected from the Scoresheet window or 
the Score Inspector. An assignment can be marked as collected with or without entering a score. If no score is entered, a green 
checkmark appears within the selected student assignment score field. If a score is entered, the checkmark is replaced with the 
score.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Click the assignment score field of the student whose assignment has been collected. The score field appears as an editable 

text field.  
4. Enter Col in the score field.  

Note:  For additional entry options, see Quick Entry Tips.  
5. Click Save. The score appears on the Scoresheet window.  

Note:  The Save and Revert buttons appear shaded until information is entered.  
6. Mark Assignments Late Using Scoresheet  
7. To indicate that an assignment for a student is late, mark the assignment as Late from the Scoresheet window or the Score 

Inspector. An assignment can be marked as late with or without entering a score. When marked as late, a red circular “L” 
appears within the selected student assignment score field.  

 
How to Mark an Assignment as Late  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Click the assignment score field of the student whose assignment is late. The score field appears as an editable text field.  
4. Enter Lt in the score field.  

Note:  For additional entry options, see Quick Entry Tips.  
5. Click Save. The score appears on the Scoresheet window.  

Note:  The Save and Revert buttons appear shaded until information is entered.  
 
How to Mark an Assignment as Exempt  
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To indicate that an assignment for a student is exempt, mark the assignment as Exempt from the Scoresheet window or the Score 
Inspector. An assignment can be marked as exempt with or without entering a score. If no score is entered, an italicized “Ex” 
appears within the selected student assignment score field. If a score is entered, the score appears italicized and shaded.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Click the assignment score field of the student who you want to exempt from the assignment. The score field appears as an 

editable text field.  
4. Enter Ex in the score field.  

Note:  For additional entry options, see Quick Entry Tips.  
5. Click Save. The score appears on the Scoresheet window.  

Note:  The Save and Revert buttons appear shaded until information is entered.  

 
Mark Assignments Missing Using Scoresheet  
To indicate that an assignment for a student is missing, mark the assignment as Missing from the Scoresheet window or the Score 
Inspector. If marked as missing, an orange circular “M” appears within the selected student assignment field. If the assignment is 
marked as Collected, the orange "M" is replaced with a green checkmark. If a score is entered, the orange "M" is replaced with is 
replaced with the score.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Click the assignment score field of the student whose assignment is missing. The score field appears as an editable text 

field.  
4. Enter Mi in the score field.  

Note:  For additional entry options, see Quick Entry Tips.  
5. Click Save. The score appears on the Scoresheet window.  

Note:  The Save and Revert buttons appear shaded until information is entered.  
6. Enter Scores Using Scoresheet  
7. You can enter scores from the Scoresheet window or the Score Inspector.  

 
How to Enter a Score  
When entering scores, you can use the equal sign (=) to populate the score field with the maximum score possible for an assignment 
based on the scoring type of the assignment. For percentage, 100% is entered. For points, the maximum possible points for the 
assignment are entered. For a letter grade, the highest possible grade in the grade scale associated with the section is entered.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Select Assignments mode.  
4. Click the assignment score field of the student for which you want to enter a score. The score field appears as an editable 

text field.  
5. Enter the score in the score field.  
6. Press ENTER or RETURN. The score appears, the final grade automatically recalculates, and the cursor advances to the next 

assignment field.  
Note:  The score field and the final grade field appear shaded until you click Save.  

7. Click Save. The score appears on the Scoresheet window.  
Note:  The Save and Revert buttons appear shaded until information is entered.  

 
How to Edit a Score  
 You can edit a score from the Scoresheet window or the Score Inspector.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Click the assignment score field of the student for which you want to edit a score. The score field appears as an editable 

text field.  
4. Enter the new score in the score field.  

Note:  For additional entry options, see Quick Entry Tips.  
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5. Press ENTER or RETURN. The new score appears, the final grade automatically recalculates, and the cursor advances to the 
next assignment field.  
Note:  The score field and the final grade field appear shaded until you click Save.  

6. Click Save. The new score appears on the Scoresheet window.  
Note:  The Save and Revert buttons appear shaded until information is entered.  

 
Delete Scores Using Scoresheet  
You can delete a score from the Scoresheet window or the Score Inspector.  
How to Delete a Score  
 Select a class from the Classes pane.  
 Click the Scoresheet tab. The Scoresheet window appears.  
Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
 Click the assignment score field of the student for which you want to delete a score. The score field appears as an editable text field.  
 Highlight the score and press DELETE.  
 Press ENTER or RETURN. The score no longer appears on the Scoresheet window and the cursor advances to the next assignment 
field.  
 
How to Fill Scores  
Use the Fill Scores command to quickly and easily enter the same score for all students or for only those with unrecorded scores. For 
example, if all but two students in a class receive the same assignment score, use the Fill Scores function to enter that score for the 
class with the exception of the scores already entered for the two students.  
You can fill scores from the gradebook menu bar. Alternately, you can right-mouse click if you are using a two-button mouse.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  

Note:  To increase or decrease the size of the contents within the window, choose View > Zoom.  
3. Select the assignment column for which you want to fill scores.  
4. From the gradebook menu bar, choose Tools > Fill Scores. The Fill Scores window appears.  

Note:  For additional entry options, see Quick Entry Tips.  
5. Indicate whether you want to only fill empty scores or replace all scores by selecting one of the following options:  
6. Fill empty scores for the selected assignment  
7. Replace all scores for the selected assignment  
8. To indicate the assignment status, select one of the following:  

Collected  
Late  
Exempt Score  

9. Enter the score in the Score field.  
 

Score Inspector  
The Score Inspector provides an alternative way of entering scores and, in many cases, comments. After you open the Score 
Inspector window, it floats above the Scoresheet window. You may want to move it to a convenient location on your desktop, so you 
can work with the Scoresheet. The Score Inspector remains open until you close it.  
The Score Inspector changes depending on the score field you select. For example, when you view the Score Inspector for a final 
grade, the options are different than the Score Inspector for an assignment.  
Score Comments  
On the Score Inspector Comment tab, you can enter predefined comments from the Comment Bank, or manually enter comments.  
If you have multiple final grade items, distinct final grade comment sets appear on the Scoresheet, and the Comment Inspector is 
used to enter predefined or manually entered comments. The Comment Inspector functions just like the Score Inspector, allowing 
you to easily select predefined comments or enter your own comments. If you do not have multiple final grade items, use the 
Comment tab on the Score Inspector to enter comments.  
 
View Assignment Score Details  
You can view assignment details from the Score Inspector window.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student for which you want to view assignment score details.  
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4. Do one of the following:  
5. From the gradebook menu bar, choose Tools > Score Inspector.  

• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  
The Score Inspector window displays the assignment details.  

 
View Final Grade Details  
You can view final grade details from the Score Inspector window.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Select Final Grade mode.  
4. Click the final grade field of the student for which you want to view final grade details.  
5. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  
The Score Inspector window displays the final grade details.  

 
Mark Assignments Collected Using Score Inspector  
To indicate that an assignment for a student has been collected, mark the assignment as Collected using the Score Inspector or the 
Scoresheet window. An assignment can be marked as collected with or without entering a score. If no score is entered, a green 
checkmark appears within the selected student assignment score field. If a score is entered, the checkmark is replaced with the 
score.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student whose assignment has been collected.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the assignment details.  
6. Select the Collected checkbox.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector. 
8. Click Save on the Scoresheet window.  

 
Mark Assignments Late Using Score Inspector  
To indicate that an assignment for a student is late, mark the assignment as Late using the Score Inspector or the Scoresheet 
window. An assignment can be marked as late with or without entering a score. If marked as late, a red circular “L” appears within 
the selected student assignment field.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student whose assignment is late.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the assignment details.  
6. Select the Late checkbox.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector. 
8. Click Save on the Scoresheet window.  

 
Mark Assignments Exempt Using Score Inspector  
To indicate that an assignment for a student is exempt, mark the assignment as Exempt using the Score Inspector or the Scoresheet 
window. An assignment can be marked as exempt with or without entering a score. If no score is entered, an italicized “Ex” appears 
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within the selected student assignment score field. If a score is entered, the score appears italicized and shaded.  
1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student who you want to exempt from the assignment.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the assignment details.  
6. Select the Exempt checkbox.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector. 
8. Click Save on the Scoresheet window.  

 
Mark Assignments Missing Using Score Inspector  
To indicate that an assignment for a student is missing, mark the assignment as Missing using the Score Inspector or the Scoresheet 
window. If marked as missing, an orange “M” appears within the selected student assignment field. If the assignment is marked as 
Collected, the orange "M" is replaced with a green checkmark. If a score is entered, the orange "M" is replaced with is replaced with 
the score.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student whose assignment is missing.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the assignment details.  
6. Select the Missing checkbox.  

Note:  For additional entry options, see Quick Entry Tips.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector. 
8. Click Save on the Scoresheet window.  

 
Enter Scores Using Score Inspector  
You can enter assignment scores using the Score Inspector or the Scoresheet window.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears  
3. Click Assignments mode.  
4. Click the assignment score field of the student for which you want to enter a score.  
5. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Show Score Inspector.  
• If using a two-button mouse, right-click and select Show Score Inspector.  

6. The Score Inspector window displays the assignment details.  
7. Enter the score in the Score field.  

Note:  For additional entry options, see Quick Entry Tips.  
8. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector.  
9. Click Save on the Scoresheet window. The score appears on the Scoresheet window.  

 
Edit Scores Using Score Inspector  
You can edit a score using the Score Inspector or the Scoresheet window.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student for which you want to edit a score.  
4. Do one of the following:  
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• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the assignment details.  
6. Enter the new score in the Score field.  

Note:  For additional entry options, see Quick Entry Tips.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector.  
8. Click Save on the Scoresheet window. The new score appears on the Scoresheet window.  

 
Delete Scores Using Score Inspector  
You can delete a score using the Score Inspector or the Scoresheet window.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student for which you want to delete a score.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the assignment details.  
6. Highlight the score and press DELETE.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector.  
8. Click Save on the Scoresheet window. The score no longer appears on the Scoresheet.  

 
Add Assignment Score Comments  
When entering an assignment score comment, you can use plain text, HTML, and predefined comments. After entering an 
assignment score comment, this information may be shared with administrators, parents, and students. In order for parents and 
student to view this information, you need to publish it.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student for which you want to enter a score comment.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the assignment details.  
6. Manually enter assignment score comments in the Comment field or click Comment Bank to select one or more predefined 

comments.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector.  
8. Click Save on the Scoresheet window. A blue circular “C” appears within the selected student assignment score field.  

Note:  To view the comment, hover the mouse over the comment icon.  
 
Edit Assignment Score Comments  
You can edit an assignment score comment using the Score Inspector.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student for which you want to edit a score comment.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the assignment details.  
6. Manually enter assignment score comments in the Comment field or click Comment Bank to select one or more predefined 

comments.  
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7. Use the Previous and Next arrows to repeat for each student, if applicable.  
Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector.  

8. Click Save on the Scoresheet window. A blue circular “C” appears within the selected student assignment score field.  
Note:  To view the comment, hover the mouse over the comment icon.  

 
Delete Assignment Score Comments  
You can delete an assignment score comment using the Score Inspector.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the assignment score field of the student for which you want to delete a score comment.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the assignment details.  
6. Highlight the comment text in the Comment field and press DELETE.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector.  
8. Click Save on the Scoresheet window. The blue circular “C” no longer appears within the selected student assignment score 

field.  
 
Add Final Grade Comments  
When entering a final grade comment, you can use plain text, HTML, and predefined comments. After entering a final grade 
comment, this information may be shared with administrators, parents, and students. In order for parents and student to view this 
information, you need to publish it.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the final grade field of the student for which you want to enter a final grade comment.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the final grade details.  
6. Manually enter final grade comments in the Comment field or click Comment Bank to select one or more predefined 

comments.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's final grade or click Close to close the Score Inspector.  
8. Click Save on the Scoresheet window. A blue circular “C” appears within the selected student final grade field.  

 
Edit Final Grade Comments  
You can edit a final grade comment using the Score Inspector.  

1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the final grade field of the student for which you want to edit a final grade comment.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the final grade details.  
6. Manually enter final grade comments in the Comment field or click Comment Bank to select one or more predefined 

comments.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's final grade or click Close to close the Score Inspector.  
8. Click Save on the Scoresheet window. A blue circular “C” appears within the selected student final grade field.  

 
Delete Final Grade Comments  
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You can delete a final grade comment using the Score Inspector.  
1. Select a class from the Classes pane.  
2. Click the Scoresheet tab. The Scoresheet window appears.  
3. Click the final grade field of the student for which you want to delete a final grade comment.  
4. Do one of the following:  

• From the gradebook menu bar, choose Tools > Score Inspector.  
• If using a one-button mouse, press COMMAND+click and select Score Inspector.  
• If using a two-button mouse, right-click and select Score Inspector.  

5. The Score Inspector window displays the final grade details.  
6. Highlight the comment text in the Comment field and press DELETE.  
7. Use the Previous and Next arrows to repeat for each student, if applicable.  

Note:  Click Clear to discard changes made to the selected student's final grade or click Close to close the Score Inspector.  
8. Click Save on the Scoresheet window. The blue circular “C” no longer appears within the selected student final grade field.  

Reports  
You can print various reports whenever you want, without having to wait for your school administrator to do it for you. 
PowerTeacher gradebook offers a selection of reports to assist you in daily classroom activities, as well as with assessing student 
performance. Using the Reports window, you can generate reports for all students who are enrolled in a class, for all students who 
are enrolled in all your classes, or for a specific set, group, individual student, selection of students, or any combination. For more 
information, see Student Groups.  
 
How to Run the Attendance Grid Report  

1. Select a class from the Classes pane.  
2. Click the Reports tab. The Reports window appears.  
3. Click Attendance Grid. The Attendance Grid window appears.  
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.  
5. Click Run Report. The Report Complete window appears.  
6. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based on the parameters you selected.  

7. To save the report to a file:  
a. Select the Save Report option.  
b. Click OK. The Save Report window appears.  
c. Enter a file name of the report in the Save As field. By default, this field populates with Attendance Grid.  
d. Choose the location where you want to save the report from the Where pop-up menu.  
Note:  Desktop appears as the default setting. If you select a different location, that location then becomes the new default 
setting.  
e. Click Save. The Attendance Grid Report Complete window appears.  
f. Click OK.  
g. To view the report, navigate to where the report was saved and open it. The report results display based on the 
parameters you selected.  

 
Run the Category Total Report  
Run the Category Total report to generate a summary of the assignment category totals for each reporting term. It can be grouped 
by student and class. This report displays graphs for assignment count and average score per category.  
How to Run Category Total Report  

1. Select a class from the Classes pane.  
2. Click the Reports tab. The Reports window appears.  
3. Click Run Category Total. The Category Total Report window appears.  
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.  
5. Click Run Report. The Report Complete window appears.  
6. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based on the parameters you selected.  

7. To save the report to a file:  
a. Select the Save Report option.  
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b. Click OK. The Save Report window appears.  
c. Enter a file name of the report in the Save As field. By default, this field populates with Category Total Report.  
d. Choose the location where you want to save the report from the Where pop-up menu.  
Note:  Desktop appears as the default setting. If you select a different location, that location then becomes the new default 
setting.  
e. Click Save. The Attendance Grid Report Complete window appears.  
f. Click OK.  
g. To view the report, navigate to where the report was saved and open it. The report results display based on the 
parameters you selected.  

 
Run the Final Grade and Comment Verification Report  
Run the Final Grade and Comment Verification report to generate a list of final grades and teacher comments for students grouped 
by section, then by reporting term.  

1. Select a class from the Classes pane.  
2. Click the Reports tab. The Reports window appears.  
3. Click Final Grade and Comment Verification. The Final Grade and Comment Verification window appears.  
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.  
5. Click Run Report. The Report Complete window appears.  
6. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based on the parameters you selected.  

7. To save the report to a file:  
a. Select the Save Report option.  
b. Click OK. The Save Report window appears.  
c. Enter a file name of the report in the Save As field. By default, this field populates with Final Grade and Comment 
Verification.  
d. Choose the location where you want to save the report from the Where pop-up menu.  
Note:  Desktop appears as the default setting. If you select a different location, that location then becomes the new default 
setting.  
e. Click Save. The Final Grade and Comment Verification Report Complete window appears.  
f. Click OK.  
g. To view the report, navigate to where the report was saved and open it. The report results display based on the 
parameters you selected.  

 
Run the Individual Student Report  
Run the Individual Student report to generate section scores by assignment, and the final grade for each reporting term, listed in a 
one page per student layout.  

1. Select a class from the Classes pane.  
2. Click the Reports tab. The Reports window appears.  
3. Click Individual Student Report. The Individual Student Report window appears.  
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.  
5. Click Run Report. The Report Complete window appears.  
6. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based on the parameters you selected.  

7. To save the report to a file:  
a. Select the Save Report option.  
b. Click OK. The Save Report window appears.  
c. Enter a file name of the report in the Save As field. By default, this field populates with Individual Student.  
d. Choose the location where you want to save the report from the Where pop-up menu.  
Note:  Desktop appears as the default setting. If you select a different location, that location then becomes the new default 
setting.  
e. Click Save. The Individual Student Report Complete window appears.  
f. Click OK.  
g. To view the report, navigate to where the report was saved and open it. The report results display based on the 
parameters you selected.  
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Run the Missing Assignment Report  
Run the Missing Assignments report to generate a list of assignments that have not been scored. The report can be generated for 
assignments that are missing per assignment or per student.  

1. Select a class from the Classes pane.  
2. Click the Reports tab. The Reports window appears.  
3. Click Missing Assignment. The Missing Assignment window appears.  
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.  
5. Click Run Report. The Report Complete window appears.  
6. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based on the parameters you selected.  

7. To save the report to a file:  
a. Select the Save Report option.  
b. Click OK. The Save Report window appears.  
c. Enter a file name of the report in the Save As field. By default, this field populates with Missing Assignment.  
d. Choose the location where you want to save the report from the Where pop-up menu.  
Note:  Desktop appears as the default setting. If you select a different location, that location then becomes the new default 
setting.  
e. Click Save. The Missing Assignment Report Complete window appears.  
f. Click OK.  
g. To view the report, navigate to where the report was saved and open it. The report results display based on the 
parameters you selected.  

 
Run the Scoresheet Report  
Run the Scoresheet report to generate a spreadsheet-style summary of student grade and assignment date. You can use this report 
to view final grades for all reporting terms and assignments that are within a specific date range, for all students.  

1. Select a class from the Classes pane.  
2. Click the Reports tab. The Reports window appears.  
3. Click Scoresheet. The Scoresheet Report window appears.  
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.  
5. Click Run Report. The Report Complete window appears.  
6. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based on the parameters you selected.  

7. To save the report to a file:  
a. Select the Save Report option.  
b. Click OK. The Save Report window appears.  
c. Enter a file name of the report in the Save As field. By default, this field populates with Scoresheet.  
d. Choose the location where you want to save the report from the Where pop-up menu.  
Note:  Desktop appears as the default setting. If you select a different location, that location then becomes the new default 
setting.  
e. Click Save. The Scoresheet Report Complete window appears.  
f. Click OK.  
g. To view the report, navigate to where the report was saved and open it. The report results display based on the 
parameters you selected.  

 
Run the Student Multi-Section Report  
Run the Student Multi-Section report to generate section scores by assignment, and the final grade for each reporting term, listed in 
a one page per student layout. This report is similar to the Individual Student Report, but is able to present information from any 
section that the student is taking.  

1. Select a class from the Classes pane.  
2. Click the Reports tab. The Reports window appears.  
3. Click Student Multi-Section Report. The Student Multi-Section Report window appears.  
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.  
5. Click Run Report. The Report Complete window appears.  



29 
 

6. To open the report:  
a. Select the Open Report option.  
b. Click OK. The report results display based on the parameters you selected.  

7. To save the report to a file:  
a. Select the Save Report option.  
b. Click OK. The Save Report window appears.  
c. Enter a file name of the report in the Save As field. By default, this field populates with Scoresheet.  
d. Choose the location where you want to save the report from the Where pop-up menu.  
Note:  Desktop appears as the default setting. If you select a different location, that location then becomes the new default 
setting.  
e. Click Save. The Scoresheet Report Complete window appears.  
f. Click OK.  
g. To view the report, navigate to where the report was saved and open it. The report results display based on the 
parameters you selected.  

 
Run the Student Roster Report  
Run the Student Roster report to generate a summary of student demographic information on a student-by-student basis. When 
generating this report, you can specify which columns of student data to list on the report, and in what order. In addition, you can 
add up to six blank columns with customizable column headings.  
How to Run the Student Roster Report  

1. Select a class from the Classes pane.  
2. Click the Reports tab. The Reports window appears.  
3. Click Student Roster. The Student Roster window appears.  
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.  
5. Click Run Report. The Report Complete window appears.  
6. To open the report:  

a. Select the Open Report option.  
b. Click OK. The report results display based on the parameters you selected.  

7. To save the report to a file:  
a. Select the Save Report option.  
b. Click OK. The Save Report window appears.  
c. Enter a file name of the report in the Save As field. By default, this field populates with Student Roster.  
d. Choose the location where you want to save the report from the Where pop-up menu.  
Note:  Desktop appears as the default setting. If you select a different location, that location then becomes the new default 
setting.  
e. Click Save. The Student Roster Complete window appears.  
f. Click OK.  
g. To view the report, navigate to where the report was saved and open it. The report results display based on the 
parameters you selected.  

Quit PowerTeacher Gradebook  
When you are finished working in PowerTeacher gradebook, it is important to quit the application, which you can do from any 
gradebook window.  
How to Quit PowerTeacher Gradebook  

1. From the gradebook menu bar, choose File > Save.  
2. From the gradebook menu bar, choose PowerTeacher Gradebook > Quit PowerTeacher Gradebook.  

Note:  If you have unsaved changes, a window indicates the changes that you made. To save the changes, click Yes. 
Otherwise, click No.  
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